Home/Forums/Specular – Multi-Purpose WordPress Theme/Theme Not Compatible With IE 8, 9, or 10