Home/Forums/Specular – Multi-Purpose WordPress Theme/[Resolved] WordPress 4.6.1 and Specular 2.1 or newer